Subject Re: Error code 10013 permission denied
From Boris Borzic <bb> <Boris Borzic <bb>>
Date Wed, 17 Jul 2019 14:50:28 +0200
Newsgroups xb2net

Jack Duijf <jack@ldsoftware.nl> wrote in
news:8sqtiehqkqr7ssml5777nu2n8918mnu1rj@4ax.com:

> Had same problem some time ago.  
> I use non-standard ports for xbServer range 15000-15100, in this case
> port 15060. Firewall and Antivirus  was disabled.
> Checked  netstat -a -b, this port was NOT used by anny service or
> application, but the error remaind, Checked process monitor, port was
> NOT used.
>
> Still got a Error 10013 permission denied.
>
> In the end, i fixed this by adding a registry setting:
> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
> ReservedPorts REG_MULTI_SZ  15000-15100
> Reboot machine.
>
> This setting instruct Windows to keep away from these ports,

Good to know... thanks for sharing.

--
Best regards,
Boris Borzic

http://xb2.net
http://sqlexpress.net
industrial strength Xbase++ development tools

Recent messages in this thread
 
-# Error code 10013 permission denied John Linares 27-Jun-2019 09:55 am
.-# Re: Error code 10013 permission denied John Linares <> 27-Jun-2019 11:22 am
.|-# Re: Error code 10013 permission denied Boris Borzic <bb> 27-Jun-2019 02:53 pm
.|.\# Re: Error code 10013 permission denied John Linares <> 15-Jul-2019 11:46 am
.-# Re: Error code 10013 permission denied Jack Duijf 17-Jul-2019 05:45 am
..\# Re: Error code 10013 permission denied (Current message) Boris Borzic <bb> 17-Jul-2019 08:50 am