Subject Re: xbSSLAvailable
From JohnLinares <siasoftware@hotmail.com>
Date Thu, 21 Jan 2021 17:52:48 -0500
Newsgroups xb2net

Hi Boris
Every sample is working good so far. Thanks.
I have several domains on my webserver domainone.com, domaintwo.org ....etc,
Do I need to place and generate a "domainfile.pem" for each domain on  its own  folder? or just one is enough?
Regards

JohnLinares Wrote:

> Boris
> Le.bat
> it's not running either, system can't find le64.exe
> Regards
> John
>
> JohnLinares Wrote:
>
> > Hi Boris:
> > Not yet, there's no message on the screen saying I am running an ssl.
> > Nope,
> > Regards
> > John
> >
> > Boris Borzic <.> Wrote:
> >
> > > SSLEAY32.DLL and LIBEAY32.DLL are obsolete. No longer used by Xb2.NET!
> > >
> > > Copy the 2 new DLL's (LIBCRYPTO-1_1.DLL + LIBSSL-1_1.DLL) into the *same*
> > > folder where your EXE is running. Verify that it is working with the
> > > samples included with Xb2.NET before testing with your own project.
> > >
> > > --
> > > Best regards,
> > > Boris Borzic
> > >
> > > http://xb2.net
> > > http://sqlexpress.net
> > > industrial strength Xbase++ development tools
> > >
> > > JohnLinares <siasoftware@hotmail.com> wrote in
> > > news:puny4wbolx132uv.110120211555@BACKUP:
> > >
> > > > Hi Boris
> > > > xbSSLAvailable() returns .f.
> > > > In spite of the fact that I have  The OpenSSL DLL files:
> > > > 'LIBCRYPTO-1_1.DLL' and 'LIBSSL-1_1.DLL'  in the system path. I also
> > > > have placed The OpenSSL LIB files: SSLEAY32.DLL and LIBEAY32.DLL. in
> > > > the sample path. What I am doing wrong?
> > > > Best Regards
> > > > John
> > >
> >
>


Recent messages in this thread
 
-# xbSSLAvailable JohnLinares 11-Jan-2021 03:55 pm
.-# Re: xbSSLAvailable Boris Borzic <.> 12-Jan-2021 02:46 pm
..-# Re: xbSSLAvailable JohnLinares 15-Jan-2021 06:41 pm
...-# Re: xbSSLAvailable JohnLinares 15-Jan-2021 06:52 pm
....-# Re: xbSSLAvailable (Current message) JohnLinares 21-Jan-2021 05:52 pm
.....\# Re: xbSSLAvailable Boris Borzic <.> 22-Jan-2021 03:16 pm