Subject Error with FTP library
From Stuart Mitchell <stu@conceptpatterns.com>
Date Wed, 29 Sep 2021 22:09:46 -0400
Newsgroups xb2net

Hi I have software that has been using your software for years (I believe we have a licence from 2007).

Recently one of our clients (the only one that uses ftp) has moved their software from one machine to another.

The new machine Wiondows 10 now doesn't connect via FTP and gives this message.

Any ideas? I used the commandline ftp client and it seemed to work

------------------------------------------------------------------------------
ERROR LOG of "C:\CP\OPTISHT.EXE" Date: 30/09/21 10:35:19

Xbase++ version     : Xbase++ (R) Version 1.90.355
Operating system    : Windows 7 06.02 Build 09200
------------------------------------------------------------------------------
oError:args         :
          -> VALTYPE: N VALUE: 14945764
oError:canDefault   : N
oError:canRetry     : N
oError:canSubstitute: Y
oError:cargo        : NIL
oError:description  : Parameter has a wrong value
oError:filename     :
oError:genCode      :          1
oError:operation    : w2Bin
oError:osCode       :          0
oError:severity     :          2
oError:subCode      :       1024
oError:subSystem    : BASE
oError:thread       :          1
oError:tries        :          0
Workstation         :Kirrilee            
File Alias          :PORL102  68
Program Date + Time :24/03/15 09:23:58
------------------------------------------------------------------------------
CALLSTACK:
------------------------------------------------------------------------------
Called from __SOCKADDRENCODE(1585)
Called from XBSOCKET:CONNECT(2166)
Called from XBFTPCLIENT:CONNECTDATAPORT(917)
Called from XBFTPCLIENT:PUTFILE(757)
Called from FTPUPLOAD(177)

.... our code

Recent messages in this thread
 
-# Error with FTP library (Current message) Stuart Mitchell 29-Sep-2021 10:09 pm
.\# Re: Error with FTP library Boris Borzic <.> 30-Sep-2021 05:08 pm